Apple reconoció que sus productos son vulnerables a grave falla de seguridad

Apple reconoció que sus productos son vulnerables a grave falla de seguridad
Vulnerabilidad en chips de alcanza a Apple
Autor

09 Enero, 2018

Esta actualización es imperativa para todos los dispositivos compatibles: en modelos de iPhone, desde el 5S en adelante; en iPad se puede instalar desde el primer modelo Air hasta los actuales, mientras que en el iPod Touch es necesaria la sexta generación del reproductor musical. Lanzará mitigaciones en Safari para defenderse contra el virus Specter "en los próximos días", dijo el comunicado.

Los de Cupertino indicaron que, por el momento, no hay evidencias de ataques que hayan impactado a sus clientes. El sistema operativo que utiliza el Apple Watch no se ha visto afectado por este problema.

La industria tecnológica se ha cimbrado tras las revelaciones de Meltdown y Spectre, dos fallas de seguridad en los procesadores que ponen en peligro a millones de equipos.

Aquí está el problema: los procesadores modernos están diseñados para realizar algo llamado "ejecución especulativa" para mejorar el rendimiento.

Los investigadores dijeron que casi todos los sistemas informáticos (computadoras de escritorio, portátiles, teléfonos inteligentes y servidores en la nube) se ven afectados por el error Specter. Meltdown parece ser específico para los chips Intel.

Apple recomienda estas actualizaciones para todo el mundo expresamente en su descripción, lo que nos hace deducir que resuelven o ayudan a mitigar la vulnerabilidad Spectre que tanto revuelo ha levantado últimamente.

Dado que la ejecución de muchos de estos 'malwares' requiere la descarga de una aplicación maliciosa en el dispositivo Mac o iOS, Apple recomienda "descargar solo el 'software' de fuentes confiables, como App Store".

Es un buen consejo independientemente de si tu teléfono tiene o no un defecto en el procesador.


Mas noticias